unison in modules doesnt work. help me plz

This is the place to chat if you need any help using BC Modular
Post Reply
zhoo
Posts: 5
Joined: Tue Nov 28, 2017 3:40 pm

unison in modules doesnt work. help me plz

Post by zhoo » Tue Nov 28, 2017 8:24 pm

http://prntscr.com/hgi35v doesnt work at all. i changed voices and did everythings with bios of motherboard what of told me gary from sonic core. more to tell, we tested my comp with gary - all is ok with it. gary told that u can help me with my trouble.
p.s. devices like profit 5 wok perfect with unison.

User avatar
w_ellis
Posts: 630
Joined: Sat Apr 13, 2013 5:38 pm

Re: unison in modules doesnt work. help me plz

Post by w_ellis » Sat Dec 02, 2017 4:20 pm

Could you post a Screenshot of a Patch you're testing the MVC module in? Are you correctly handling polyphony in the patch?

zhoo
Posts: 5
Joined: Tue Nov 28, 2017 3:40 pm

Re: unison in modules doesnt work. help me plz

Post by zhoo » Mon Dec 04, 2017 6:36 pm

http://prntscr.com/hj1gdz jf course. its simple patch.

User avatar
w_ellis
Posts: 630
Joined: Sat Apr 13, 2013 5:38 pm

Re: unison in modules doesnt work. help me plz

Post by w_ellis » Mon Dec 04, 2017 7:11 pm

From the Screenshot I can see that you are using the standard Modular IV Version of the MVC C, not the BC Modular version. I'd suggest asking about this in the scopeusers forum, eg. here: http://forums.scopeusers.com/viewforum.php?f=9

I'm not familiar enough with this module, but one guess would be that you need a PolyOut module to use Unison

zhoo
Posts: 5
Joined: Tue Nov 28, 2017 3:40 pm

Re: unison in modules doesnt work. help me plz

Post by zhoo » Tue Dec 05, 2017 12:12 am

ive changed module in hope that unison will be working. http://prntscr.com/hj5w5m - unison doesnt work as well as another module. about polyout thunx i ll try it))

zhoo
Posts: 5
Joined: Tue Nov 28, 2017 3:40 pm

Re: unison in modules doesnt work. help me plz

Post by zhoo » Tue Dec 05, 2017 12:31 am

o!!! with polyout and http://prntscr.com/hj62jb unison worx at last!!! thunx!!

User avatar
w_ellis
Posts: 630
Joined: Sat Apr 13, 2013 5:38 pm

Re: unison in modules doesnt work. help me plz

Post by w_ellis » Tue Dec 05, 2017 5:48 am

No problem, glad you got it working!

Post Reply